Tuesday 23rd August 2016

Platform Database Platform Services Currently Offline

Update 4: The database server is moved and everything should be 100% operational again.

Update 3: The website is back up but the maintenance is still in progress. Connections to the website will be intermittent for the time being.

Update 2: The database servers hardware it resides on requires an emergency maintenance. We are migrating our data to a new server to get everything back up and running. Shouldn't be long before we are back up and running!

Update: The server our database sits on is currently experiencing hardware issues. Our datacenter is looking into it.

Our Database server appears to be currently experiencing connectivity issues. This is affecting our API and the Platform Frontend. We are looking into it now.